The Address Book View
To open the Address Book View, click the Open my Address Book button on the Agenda toolbar.
Modifying the view
- Click the Show Contact Pane button, which is an arrow pointing to the left, to show the Contact Pane. Click the Hide Contact Pane button, which is an arrow pointing to the right, to hide the Contact Pane. When you select a contact from a folder, the Contact Pane displays all available information about that entry.
- Click the New Contact button to create a new contact. See Creating a contact for more information.
- Select a folder in the alphabetical list to open and close it. You can also click the Open folders and Close folders buttons to open or close all folders at the same time.
- Click on a column title to sort your contacts by that column.
- Use the Categories drop-down list in the Address Book View to only display contacts belonging to a specific category. See Creating a contact category for more information on categories. Show all your contacts by selecting All. Show contacts that have not been assigned categories by selecting None.
- To change the way columns are displayed in this view:
- From the Tools menu, select Options, select Addresses, then select the Columns tab.
- See Setting your Address Book's columns and folders for more information.
- To change the order of sorting criteria:
- From the Tools menu, select Options, select Addresses, then select the Sorting tab.
- See Setting the sort order of your Address Book for more information.
- To specify other information that you want to include in your contacts:
- From the Tools menu, select Options, select Addresses, then select the Columns tab.
- See Setting custom fields for your contacts for more information.
- You can set filters in your Address Book View to customize the amount of information displayed. See Setting a filter for your contacts for more information.
Working with bookmarks
- Right-click a contact and select Add Bookmark to add a bookmark to the selected entry. When printing your Address Book, you can choose to print only bookmarked entries.
- Right-click a contact and select Remove Bookmark to delete the bookmark from the entry.
- From the Edit menu, select Next Bookmark to skip to the next bookmarked entry.
See also:
Creating a contact