Subject: Missing Webster Daemon

From: Jim Davis <jrd>
Date: Mon, 19 Jan 87 00:46:43 EST

This evening the webster daemon is not running.
Pascal, did you perhaps kill it to get more time
for your big crunching job?  Or Henry, is there
not some provision in the system to start the
daemon when the system boots?  Did it get a fatal
error and die?  

Is there some way for a mortal to restart it?
I would like to use the daemon, and I can't.
If it requires Superpowers to do it, could you
send them to me, so that I'll know what to
ask some Superuser to do?  There is usually someone
around.

---

From: halazar
Date: Mon, 19 Jan 87 11:35:04 -0500

I killed it when I installed the new code into /projects/webster.
Restarting puts the message into /usr/adm/messages of :
websterd[pid]: bind: address already in use.  

Upon further research, I found the obvious (YOUR machine) has 3
connections (FIN_WAIT_2) to port 3012, the webster port.  I assume
that this is the cause for the error.  I don't know how to fix the
problem, short of rebooting.  Sorry.  That isn't to say there isn't a
fix.

						--Mike