Subject: SIPB computer tour (stops needed)

From: [email-masked] (Anita Flynn)
Date: Fri, 4 Sep 92 15:23:39 EDT

Mark Torrance does the Mobot Lab SIPB tours for us
usually (sorry, I'm madly hacking thesis and already
did one grad student orientation tour this week), but
I'm sure he'll be glad to help.  His login is
[email-masked].

-Anita

---

From: [email-masked] (Cynthia Ferrell)
Date: Fri, 4 Sep 92 18:56:32 EDT

Sorry, I don't think I'll be able to do the tour.

-Cynthia