Subject: SIPB computer tour (stops needed)

From: "Hal Abelson" <[email-masked]>
Date: Sat, 5 Sep 92 01:31:40 -0400

7-10 Thursday is partly when our seminar meets. It's fine for people t
come through thr lab and look.

---

From: [email-masked] (Jon Orwant)
Date: Fri, 4 Sep 1992 15:23:36 -0400

Sure, I'll be glad to show the little critters the Garden.

A half hour is a good time slot, given that tours inevitably run
behind schedule.  Fifteen minutes is a good minimum.  I can talk for a
long time.  

Ideal group size?  One.  I'd be pleasantly surprised if the groups
were less than a dozen.  

-Jon