Subject: SIPB computer tours (stops needed)

From: [email-masked] (Norm Margolus)
Date: Tue, 8 Sep 92 07:02:47 EDT

I'm going to be out of town on Thursday, but I'll try to arrange
something.  Contact me later today if I don't get back to you, to
remind me to do something about this.

	Norm

---

From: [email-masked] (Norm Margolus)
Date: Wed, 9 Sep 92 13:04:43 EDT

Stan,

If you're still interested, Mark Smith in our group
([email-masked]) is willing to give some demos Thursday night
(as I mentioned, I'll be out of town).  Let me know as soon as
possible if you'd still like us to do this.

	Norm

PS: we'd use the basement conference room we've used before, so the
sizes of groups you've run through before would be fine.